ティラノビルダーで一部のモーションが反映されない

main BBS フォーラム システム・仕様系Q&A ティラノビルダーで一部のモーションが反映されない

このトピックには1件の返信が含まれ、2人の参加者がいます。2 ヶ月、 4 週間前 emote_ofc さんが最後の更新を行いました。

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #13380 返信

    ゆう

    はじめまして。
    ゲーム制作初心者なのですが、質問があり、知恵をお貸しいただけたらと思います。
    (ティラノビルダーの方に聞けばいいのかわからず、とりあえずこちらに質問させていただきました)

    えもふりで作ったキャラを取り込んで動かすことはできているのですが、なぜか「左向き会話」「いやいや」といった顔を大きく動かす動作だけが全く反応しません…。
    顔の向きが通常のまま動かないのです。
    (ちなみにモデルは微斜め向きです)
    「歩行ループ」や「驚く」といった表情を変えたり、少し首を動かしたりする動作は問題ありません。

    えもふりの方だとしっかり首を降ったり、顔の方向を変えたりできているのですが……。
    これはモーションの指定の仕方が悪いのでしょうか?

    試しに公式サイトにあったサンプルゲームのスクリプトを持ってきて、差分モーションのとこを「左向き会話」に指定しましたが、そこだけ全く反応しません。それ以外はちゃんと動作します。

    [emote_new name=”miharu” storage=”miharu” scale=0.5]
    [wait time=1000 ]
    [emote_show name=”miharu” left=0 top=0]
    [emote_motion name=”miharu” motion=”sample_00″ ]
    [emote_motion name=”miharu” motion=”sample_01″ ]
    [emote_motion name=”miharu” motion=”sample_02″ wait=true]
    [emote_motion name=”miharu” motion=”sample_03″ wait=true]
    [emote_motion name=”miharu” motion=”sample_04″]
    [emote_motion name=”miharu” slot=1 motion=”左向き会話”]

    せっかく作ったので、表情豊かに動かしたいのですが、どうすればよいでしょうか。
    お教えいただけますと幸いです。よろしくお願いいたします。

    #13381 返信

    emote_ofc
    キーマスター

    E-moteオフィシャルです!

    ご質問をいただきありがとうございます。

    弊社でデータを確認させていただきますので、
    もしよろしければ該当のemtprojファイルを何らかのストレージサービスにアップし、
    E-mote総合お問い合わせ
    こちらに送っていただけないでしょうか。

    その際、フォーラムに書き込みをした旨ご連絡いただけますと幸いです。
    よろしくお願いいたします。

2件の投稿を表示中 - 1 - 2件目 (全2件中)
返信先: ティラノビルダーで一部のモーションが反映されない
あなたの情報:





<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre> <em> <strong> <del datetime=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">