エクスポートしたemtbytesが再生されない

main BBS フォーラム 初心者Q&A エクスポートしたemtbytesが再生されない

このトピックには2件の返信が含まれ、2人の参加者がいます。5 ヶ月、 1 週前 emote_ofc さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #13385 返信

    nk

    ・E-mote はコマーシャル版:E-mote3.9.6 です。
    ・「E-mote Simple Demo」をローカルサーバーで動かし、モノクロ女子モデルが動作しています。

     自作キャラをE-moteで「WEBGL」で出力し(「COMMON」でも同様)、

    player.loadDataFromURL("emote_test2.emtbytes");

     を自作の emtbytes に差し替えたところ、表示されません。
     start() 内部の最初と最後に「console.log(start 0:);」などを入れてみたところ、コンソールにエラーなくログだけが表示されています。少なくとも全てのメソッドは呼んでいるようです。

     正面男子サンプルでもやってみましたが、同様です。
    (以下に出力してみた「danshi.emtbytes」を添付します)
    https://1.bitsend.jp/download/2c2b6490e7d7b6cd729a74620b571dff.html

     メールでもよろしければ、実際制作中のキャラデータをお渡しすることも可能です。

     問題点などご教授頂ければ幸いです。どうぞよろしくお願いいたします。

    #13388 返信

    emote_ofc
    キーマスター

    E-moteオフィシャルです!

    ご質問をいただきありがとうございます。

    コマーシャル版のお客様ということですので、調査のために顧客IDをお知らせいただけますでしょうか。

    E-moteエディタで「ヘルプ→バージョン情報」を実行すると表示されるバージョン情報ダイアログに「顧客ID」と言う項目が表示されているはずですので、その値をお知らせください。

    こちらの
    E-mote総合お問い合わせ
    より、フォーラムから誘導された旨を記載の上ご連絡をいただけますと幸いです。

    よろしくお願いいたします。

    #13407 返信

    emote_ofc
    キーマスター

    こちらの件、解決いたしました。

    原因:誤って「えもふりSDK」を使用していた
    対策:E-moteエディタを起動して「ヘルプ>SDKを展開する>WebGL」よりSDKを展開して動作を確認する

    えもふりSDKと、E-mote for インディーズで個別に発行されたSDKは、暗号化キーが異なるため相互に互換性がありません。

    また何かご不明点がございましたらお気軽にお問い合わせください!
    今後とも、有限会社エムツーならびにE-moteをよろしくお願いいたします。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
返信先: エクスポートしたemtbytesが再生されない
あなたの情報:





<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre> <em> <strong> <del datetime=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">