バージョンアップしたら表示がおかしい

main BBS フォーラム 初心者Q&A バージョンアップしたら表示がおかしい

このトピックには4件の返信が含まれ、2人の参加者がいます。3 年、 2 ヶ月前 東間 さんが最後の更新を行いました。

5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • 投稿者
    投稿
  • #640 返信

    東間

    お世話になります。
    新バージョンが出たと聞きまして、旧バージョンをアンイストールして新バージョンをインストールしたところ、旧バージョンでは問題なく取り込めていたPSDファイルがうまく表示されなくなってしまいました。
    現状は以下の通りです。

    新テンプレートを開く

    PSDファイルを読み込む

    各追加パーツの調整・登録(この時点ではキャラクターが表示されている)

    生成

    背景のみが表示され、キャラクターが表示されない
    ※ソース編集・パーツ編集では各パーツが表示されている

    対策をお教えいただけますと喜びます。
    よろしくお願い致します。

    #641 返信

    東間

    追記です。背景を移動させてウィンドウ端まで持っていくとキャラクターが表示されるようです。ただ、中央に戻そうとすると、またキャラクターが消えてしまいます。

    #642 返信

    emote_ofc
    キーマスター

    このたびは大変良いご質問をありがとうございます!
    E-moteオフィシャルです!

    おそらく、psd側でキャラクターよりも手前に背景が重ねられてインポートされているのではないかと思います。

    この現象が起こる原因は、2つのパターンがあります。

    パターン1.psdで[背景]と名前を付けられたレイヤーが一番上に重ねられている。

    パターン2.インポート時に「リセット」をしていない為、背景の座標が初期化されていない。

    まずは、ご確認頂ければ幸いです!
    今後とも有限会社エムツー並びにえもふり・E_moteをどうぞ宜しくお願い申し上げます。

    #651 返信

    東間

    迅速な対応ありがとうございます。
    早速確認してみたのですが、背景レイヤーは最も下に登録しておりました。
    インポート時のリセットに付きましても、サイドPSDファイルの登録をしなおしてみましたが、どうやらうまくいきませんでした。
    PSDをインポートしたファイルのURLをリンクさせていただきます。確認して頂いて対策をお教えいただけると喜びます。よろしくお願いします。
    https://www.dropbox.com/s/5kcpy4y8eyrxh9b/e-mote3.0%E5%85%A5%E9%96%80%E7%94%A8%E3%83%86%E3%83%B3%E3%83%97%E3%83%AC%E3%83%BC%E3%83%88.mmo

    #655 返信

    東間

    お世話になっております。すいません、問題は自己解決できました。当方のPSDファイルのレイヤー名(トリミング枠の名前)が間違っておりました。 お騒がせ致しました。

5件の投稿を表示中 - 1 - 5件目 (全5件中)
返信先: バージョンアップしたら表示がおかしい
あなたの情報:





<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre> <em> <strong> <del datetime=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">