3.9バージョンエディタpsbがkrkrでエラーを表示する

main BBS フォーラム システム・仕様系Q&A 3.9バージョンエディタpsbがkrkrでエラーを表示する

このトピックには7件の返信が含まれ、2人の参加者がいます。3 週間、 3 日前 emote_ofc さんが最後の更新を行いました。

8件の投稿を表示中 - 1 - 8件目 (全8件中)
  • 投稿者
    投稿
  • #7978 返信

    SALAD

    e-mote 3.9バージョンのエディタ、エクスポートしたpsbファイルは、krkrでエラーを表示する
    旧バージョンのpsbファイルは、krkrに表示されていて、問題が出ていません。
    すみません、何か問題がありましたか?

    #7979 返信

    SALAD

    krkrエラーメッセージは:
    14:07:24 致命的なエラーが発生しました。
    ファイル : prelogue.ks 行 : 12
    タグ : eval ( ← エラーの発生した前後のタグを示している場合もあります )
    EAccessViolation
    14:07:24 ハードウェア例外が発生しました

    #7980 返信

    emote_ofc
    キーマスター

    E-moteオフィシャルです!
    ご質問をいただきましてありがとうございます。

    弊社でも確認をしましたが、3.9エディタでエクスポートしましたデータを3.9の吉里吉里サンプルにいれましたところ正常にキャラクター表示がされました。

    こちらに書いていただいた情報だけでは原因が特定できませんので、
    お手数をお掛けしまして恐縮なのですが、

    1.emtprojデータ
    2.問題が起きているpsbデータ
    3.できれば、もう少し詳細なお話

    上記を何らかのストレージサービスにてアップしていただき、
    そちらのURLを
    E-mote総合お問い合わせ
    までお送りいただけますでしょうか?
    弊社で確認をさせていただきます。

    引き続き、E-moteならびにえもふりをよろしくお願いいたします。

    #7981 返信

    SALAD

    私はすでに問題のあるpsbを、下のURLにアップロードしました
    ちょっと見てください。このpsbファイルはどこか問題がありますか?
    https://ux.getuploader.com/xianah/download/1

    #7982 返信

    SALAD

    私のコンピュータはwin8.1です、それはシステムの問題でしょうか?

    #7984 返信

    emote_ofc
    キーマスター

    E-moteオフィシャルです。
    psbをお送りいただきましてありがとうございます。

    順次サポート対応をしてまいりますので、今しばらくお待ちくださいませ。

    #7985 返信

    SALAD

    ありがとうございます、私はもう解決しました。

    krkrのsdkが更新されましたか

    私は新しいsdkのemoteplayer.dllファイルを使って3.5バージョンの古いemoteplayer.dllを交換しました。

    今は、krkrにe – moeを正常に表示することができます。

    #7987 返信

    emote_ofc
    キーマスター

    ご対応が遅れ、申し訳ございませんでした。

    解決されましたようで安心いたしました。

    また何かございましたら、お気軽にフォーラムへご質問ください。
    引き続き、E-mote・えもふりをよろしくお願いいたします。

8件の投稿を表示中 - 1 - 8件目 (全8件中)
返信先: 3.9バージョンエディタpsbがkrkrでエラーを表示する
あなたの情報:





<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre> <em> <strong> <del datetime=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">