【ティラノ】動作に問題はないがエラーメッセージが表示される

main BBS フォーラム システム・仕様系Q&A 【ティラノ】動作に問題はないがエラーメッセージが表示される

このトピックには2件の返信が含まれ、2人の参加者がいます。3 ヶ月、 1 週前 黒豆 さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #15331 返信

    emote_ofc
    キーマスター

    Twitterでご質問いただいた件に関するトピックです。

    ————————————-
    環境:ティラノスクリプト
    内容:
    (Twitterのご投稿より、一部を引用させていただきます)
    only one instance of babel-pokyfill is allowedというエラーメッセージが表示される。
    動作上問題がある訳ではなく、エラーとしてコンソールに表示されることが気になる、程度のものですので、もしすぐに原因が分かるものでしたらお教えいただけないでしょうか?
    ————————————-

    #15332 返信

    emote_ofc
    キーマスター

    こんにちは。E-moteオフィシャルです。

    エラーメッセージを確認させていただきましたところ、
    E-mote以外のプラグインなどで、すでにbabel-polyfill を読み込み済であるために表示されたエラー文に思われます。

    data/others/plugin/emote/init.ks の以下の行をコメントアウトしてみると、
    エラー文の表示はどのようになっておりますでしょうか?
    `
    [loadjs storage=”plugin/emote/driver/polyfill.min.js”]
    `

    ご確認いただければ幸いです。

    #15337 返信

    黒豆

    ご指摘通り、該当箇所をコメントアウトしたところエラーが解消されました。

    ティラノスクリプトのデフォルト(他にプラグインの読み込みやカスタマイズをしていない)に、えもふりプラグインのみ適用した状態でもエラーが表示されますので、ティラノスクリプト本体に babel-polyfill に関する処理が入っているようです。

    ご回答いただき、ありがとうございました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
返信先: 【ティラノ】動作に問題はないがエラーメッセージが表示される
あなたの情報:





<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre> <em> <strong> <del datetime=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">